My post isnt showing up and I have not broken any rules :(

Home The Candida Forum Candida Questions My post isnt showing up and I have not broken any rules :(

This topic contains 0 replies, has 1 voice, and was last updated by  Vegan Catlady 5 years, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #114882

    Vegan Catlady
    Member
    Topics: 34
    Replies: 626

    I got the “moderator” needs to check it out pop-up, but this has been since like 1:30 in the afternoon.
    These are the rules:
    Here are some simple rules that we follow when moderating the forum. If you see any users breaking these rules, please let the forum moderator know immediately by clicking on the ‘Report’ button found at the bottom-right of each post. Thanks!

    Spam posts are not allowed. This includes the obvious spam (links to ‘cheap iPhones’ etc) as well as less obvious spamming techniques (like creating multiple usernames and starting artificial conversations about a particular product).

    [h]Members should behave in a way that is respectful of other forum members, the moderators and the owners of this website. Abusive or derogatory posts will not be tolerated and should be reported to the forum moderators.

    Advertising of any commercial product or service on these forums is not permitted. Forum members should not use the forum to promote their commercial activities.

    Material that is obscene, racist, or otherwise discriminatory is not permitted on these forums.

    Members should not post their email addresses on the forum.

    If you post links to other websites, they must be informative and useful for the other members. Repeatedly linking to the same commercial website will be considered spam.[/h]

    I posted some links to information that does not belong to me in RESPONSE TO A REQUEST FOR IMFORMATION, wasnt spam, and wasnt me selling anything.
    One of them was an article from Mother Earth News, One was Yogi Tea, and I think there was another.

    I dont work for any of these places, and I understand if it was an automated-catch and it hasnt been moderated yet BUT the search function for questions like these here SUCKS BALLS.

    Typed in a bunch of key-words like ” missing post” and “Moderator message” and the function is useless.
    Does anything come up in a search? Nothing did for me.

    I havent even gotten a reason why yet.

    Do we eventually find out, or do we have to post these questions?

Viewing 1 post (of 1 total)

The topic ‘My post isnt showing up and I have not broken any rules :(’ is closed to new replies.